Object2VR 4 Docs / Menu Bar

Menu Bar

In the menu bar, you'll find more tools and shortcuts. The menu bar also changes for the Skin Editor.

File

File Menu
File Menu

New Project – Opens a new project window. If a project window is already open and not saved, you’ll be prompted to save the project. That project will close before opening a new project window.

New Project From Template – Open a project from a saved project template.

Open Project… – Open a saved project.

Save – Save the project file.

Save Project As… – Save the project with a different name.

Save Project with Assets – Saves the project and consolidates all associated assets in a new location. You will be asked to save the project. You must save the project to a different folder than the original project.

Relocate Missing Files… – Open the dialog to relocate missing files within the project.

Recent Projects – Choose from the most recently opened projects.

Save as Default – Saves your project preferences as the default.

Reset Default – Resets to the default preferences.

Save as Template – Safe the current project as a template project. This template project will be available as an option when using “New Project from Template”.

Edit

Edit Menu
Edit Menu

Undo – Undo last action.

Redo – Redo last action.

Select All – Selects all images in the Light Table.

Deselect – Deselect any selected images in the Light Table.

Tools

Tools Menu
Tools Menu

Skin Editor – Opens the Skin Editor.

Integrated Web Server – Opens the Integrated Web Server for simplified local testing.

Cloud

Cloud Menu
Cloud Menu

Cloud Browser – Opens the Gnome Cloud Browser.

Cloud Dashboard – Opens the Gnome Cloud Dashboard in the default web browser.

Log in – Log in to the Gnome Cloud. In the dialog, choose the method to log in. Web Browser will open a browser and prompt for log in credentials on ggnome.com. ggnome.com and gnome.cloud will prompt for a user name and password in the dialog.

Log out – Log out of the Gnome Cloud.

Window

Window menu
Window menu

Window ArrangementsSaves your window layouts.

Hide/Show Panels – Hides or Shows all panels, to maximize the MainViewer.

Capture – Opens the Capture panel

Properties – Opens the Properties panel.

Light Table – Opens the Light Table

Hotspots List – Opens the Hotspots List

Overview – Opens the Overview panel.

History – Opens the History panel.

Output – Opens the Output panel

Viewer Settings – Opens theViewer Settings panel.

Capture Log – Opens the Capture Log.

View

View Menu
View Menu

Zoom In – Zoom in to the image in the Viewer.

Zoom Out – Zoom out of the image in the Viewer.

Zoom to Fit – Fit the image with the Viewer.

Zoom to 100% – Zoom to the 100% of the image’s size.

Previous Column

Next Column

Previous Row

Next Row

Previous State

Next State

Show/Hide Rulers – Show and hide the rulers in the Viewer.

Help

Help menu
Help menu

Online Help – Opens the Help pages (documentation).

Check for Updates – Choose to check for software updates.

See also…

Last modified: Nov 15, 2023