Skip to main content

Installing Pano2VR

Pano2VR can be installed on Windows, macOS, and Linux.

Requirements

Microsoft Windows Vista or higher
Mac OS 10.8.1 or higher
Linux (tested with Ubuntu 16.04)

Installation

  1. Depending on your system, download the appropriate version from our website.
  2. Once downloaded, open the installer to start the installation process.

Installing Multiple Versions

You can have multiple copies of older or newer (beta) versions of Pano2VR installed. Just rename the versions to create unique instances.


See also

2018-11-20 14:48:04