problem with html5

Q&A about the latest versions
Post Reply
cjaramilu
Posts: 1
Joined: Sun Nov 28, 2010 12:12 am

problem with html5

Post by cjaramilu » Sun Nov 28, 2010 1:06 am

I replicated the excellent HTML5 Export tutorial using Pano2VR
for Linux. I uploade the files to internet. This is the pano:
http://reddigital.biz/hosting/rd/test/ziruma1.html
When I see the page on Safari 5 for windows all the faces are in the same place :?
(Safari runs on windows XP (800x600) on Virtual Box)

User avatar
alabwab
Posts: 21
Joined: Thu Nov 25, 2010 3:43 pm
Contact:

Re: problem with html5

Post by alabwab » Mon Nov 29, 2010 4:51 am

Hi!
Your pano Works Fine on my iPad and on my MacBook (Leopard) using Safari 5.0.2 and 5.0.3
:D
Greetings from Alois.
Last edited by alabwab on Mon Nov 29, 2010 3:38 pm, edited 2 times in total.

User avatar
Hopki
Gnome
Posts: 7648
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: problem with html5

Post by Hopki » Mon Nov 29, 2010 12:20 pm

Hi Alois
Try up dating your Safari web browser to the latest version.
Regards
Hopki

gr.panorama
Posts: 47
Joined: Wed Nov 17, 2010 6:18 pm

Re: problem with html5

Post by gr.panorama » Mon Nov 29, 2010 1:59 pm

plays fine on safari 5.0.2 win xp sp3

wolff
Posts: 114
Joined: Mon Feb 18, 2008 11:15 am

Re: problem with html5

Post by wolff » Mon Nov 29, 2010 6:21 pm

Hi,
the right presentation in Safari 5.x on Windows seems to depend on the graphics gpu...
(http://gardengnomesoftware.com/forum/vi ... 843#p19225)

Regards, W.

DwachNess
Posts: 1
Joined: Tue Jan 11, 2011 11:36 pm
Contact:

Admin, where are you?! WTF?! m?..

Post by DwachNess » Tue Jan 11, 2011 11:46 pm

plays fine on safari 5.0.2 win xp sp3


wow, seriously?!

ANY QUESTIONS???

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests