Incorrect navigation link

Post Reply
mirko.votta
Posts: 3
Joined: Thu Aug 31, 2017 2:01 pm

Incorrect navigation link

Post by mirko.votta » Thu Aug 31, 2017 2:55 pm

I've created a Pano2VR project with 15 images linked together (except one in a another room).

pano2vrmap.jpg
pano2vrmap.jpg (48.03 KiB) Viewed 169 times

I've exported the project in Google Street View with Pano2VR yesterday, but not all link work correctly on desktop or StreetView APP, there are extra link between images also the distant ones.

In my Street View APP account (certified photographer) I can see the links between image correctly positioned and no extra links.

Screenshot_2017-08-31-14-51-45.png
Screenshot_2017-08-31-14-51-45.png (121.25 KiB) Viewed 169 times

Thanks

User avatar
Hopki
Gnome
Posts: 7634
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Incorrect navigation link

Post by Hopki » Thu Aug 31, 2017 10:21 pm

Hi,
All I can say is give it time, up to 48 hours.
In the Street View App it is not uncommon to see greyed out link Google has made but as long as the darker links are correct then in time this is what you will see.
There was a Google bug that also used the greyed out links as seen in the Street View App in the Desktop but Im happy to say my Tours seem to be ok now. Google are doing a lot of work on their servers so it may take even longer than the 48 hours.
Regards,
Hopki

mirko.votta
Posts: 3
Joined: Thu Aug 31, 2017 2:01 pm

Re: Incorrect navigation link

Post by mirko.votta » Mon Sep 04, 2017 10:27 am

Ok, everything fine now. Waited 3 days. Thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests