Skip to main content

Menu (Object2VR)

Object2VR - Help

All menus are found in the menu bar.

File[edit]

File Menu on Mac
File Menu on Windows

New: Opens a new project window.

Open…: To open a previous project that has been saved.

Save: Save the project file.

Save As…: Save the project with a different file name.

Recent Files: Choose from the most recently opened files.

Save as Default: Saves your project preferences/settings as the default.

Reset Default: Resets to the default preferences/settings.

Save as Template: Save your project as template.

New from Template: Open a new project from a template.

Settings: This is where you will find the software settings/preferences (Windows and Linux). (On a Mac, the Preferences are found under Object2VR > Preferences.)

Exit: Close Object2VR. (Windows and Linux)

Tools[edit]

Skin Editor: Takes you to the Skin Editor.

Integrated Web Server: Opens the Integrated Web Server window for simplified local testing.

Turntable/Camera Control: Opens the settings for camera and turntable control. See Input Capture.


Help[edit]

About Object2VR: Information about Pano2VR (On a Mac this is found under Object2VR > About.)

Online Help: Opens the online Documentation.

Check for Updates: Checks for the latest version of the software.

Categories