Node image sometimes reverts to old one

Special forum to share and discuss skins for Pano2VR and Object2VR
Post Reply
Westlake
Posts: 15
Joined: Wed Aug 09, 2017 12:42 pm

Node image sometimes reverts to old one

Post by Westlake » Wed Aug 30, 2017 3:07 am

I changed the silhouette skin by adding a custom node image and mouse over image with a custom SVG image then saved it with a unique name. When I output to HTML5 about half of the node images reflect my change, while old / replaced image appears for the rest. This happened before and after I updated Pan2VR today. Currently using:

Panoramic Image Converter
Version: 5.2.1 pro 64bit Cocoa
Revision: 15974/5.7.1
Build date: Aug 29 2017, 15:31:05

User avatar
Hopki
Gnome
Posts: 7552
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Node image sometimes reverts to old one

Post by Hopki » Wed Aug 30, 2017 5:46 pm

Hi,
Try deleting the output and rebuilding then clearing the cache in your browser.
Regards,
Hopki

Westlake
Posts: 15
Joined: Wed Aug 09, 2017 12:42 pm

Re: Node image sometimes reverts to old one

Post by Westlake » Wed Aug 30, 2017 8:26 pm

Hi Hopki,

I deleted the output, cleared the browser cache, deleted all links then rebuilt them. I also opened the file in a second browser. No change in the node image.

User avatar
Hopki
Gnome
Posts: 7552
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Node image sometimes reverts to old one

Post by Hopki » Wed Aug 30, 2017 11:30 pm

This sounds very odd, can you send me a cut down version of your project that shows the problem?
support@ggnome.com
Regards,
Hopki

Westlake
Posts: 15
Joined: Wed Aug 09, 2017 12:42 pm

Re: Node image sometimes reverts to old one

Post by Westlake » Wed Sep 06, 2017 5:52 am

Sorry for the slow reply, I was out of town. I'll email what you need right away.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests